cci离差指数公式通信软件公式源代码介绍

爱德乐股票网 295 0

cci离差指数公式通信软件公式源代码介绍

顺势指数,也叫CCI指数,最早用来判断期货市场,后来用来判断股市,被广泛使用,属于超买超卖指数。那么,什么是cci离差指数公式?下面是通信软件的公式源代码介绍。cci离差指数公式通信软件公式源代码介绍-第1张

顺势指数,简称CCI指数,是一个超买超卖指数,用来衡量股票价格是否超过正常分布范围。CCI指数从正无穷大到负无穷大波动,因此不会出现指数钝化现象,有利于投资者更好地判断市场,尤其是那些短期内上下波动的异常市场。

CCI指数的原理CCI指数是一个超买超卖的指数。所谓超买超卖指数,顾名思义,“超买”就是买家的能力被超越,买股票的人数超过了一定比例。那么,这个时候,股票应该反向卖出。

CCI指标可以分为三类:100以上的超买区,100以下的超卖区,100-100之间的震荡区。但该指数在这三个区域的操作所包含的技术含义,与其他技术指数的超买、超卖定义不同。

此外,CCI还区分了“顶部偏离”和“底部偏离”,底部偏离一般出现在远离100线的低层区域。当k线图上的股价一路下跌,形成较低的趋势,而CCI曲线在低位率先止跌企稳,在底部形成较高的趋势,这就是底部偏差。

底部偏离一般表示股价短期内可能反弹,是短线买入的信号。一般只能通过反复的底部偏离来确认,投资者只能进行战略头寸或者短期投资。cci背离指标公式源码

n:=14;

m:=210;

TYP:=(高低收盘)/3;

CCI:(TYP-马萨诸塞州(TYP,北))/(0.015*AVEDEV(TYP,北));

TYP15:=(HHV(高,15) LLV(低,15)关闭)/3;

CCI15:(TYP15-MA(TYP15,M))/(0.015*AVEDEV(TYP15,M)),COLORRED

AA:=REF(CCI,3)=HHV(CCI,2 * 3 1);

BB:=BACKSET(AA,3 ^ 1);

CC:=FILTER(BB,3)和CCI=HHV(CCI,3 1);

A1:=BARSLAST(REF(CC,1));

顶部偏差:=REF(CLOSE,A1 1)CLOSE和REF(CCI,A1 1)CCI和CC;

画线(CC,CCI,滤镜(顶部偏差0,5),CCI,0),颜色004000,线粗3;

AA2:=REF(CCI,3)=LLV(CCI,2 * 3 1);

BB2:=BACKSET(AA2,3 ^ 1);

CC2:=FILTER(BB2,3)和CCI=LLV(CCI,3 1);

AA2A:=BARSLAST(REF(CC2,1));

底部偏差:=REF(C,AA2A 1)CLOSE和REF(CCI,AA2A 1);

画线(CC2,CCI,滤镜(底部偏差0,5),CCI,0),彩色,线条粗3;

画线(CC2,CCI,滤镜(底部偏差0,5),CCI,0),彩色,线条粗3;

标签: 中国股市行情

发表评论 (已有0条评论)

还木有评论哦,快来抢沙发吧~